mxapps.io certificate expired
Incident Report for Mendix Technology B.V.
Resolved
The certificate has been renewed.

New certificate details:
- Subject: *.mxapps.io
- Issuer: C = GB, ST = Greater Manchester, L = Salford, O = Sectigo Limited, CN = Sectigo RSA Domain Validation Secure Server CA
- Validity Jul 24 00:00:00 2022 GMT - Jul 24 23:59:59 2023 GMT
- sha256 Fingerprint=58:F5:70:40:D6:80:BE:51:48:FD:DD:ED:F0:C5:1F:61:F8:27:75:32:B3:5F:4A:21:E8:8A:4D:63:D3:5B:B4:4E
- sha1 Fingerprint=27:14:82:62:1B:50:13:E0:19:4A:FD:77:27:BD:D2:80:DF:DC:94:4C
Posted Jul 24, 2022 - 17:39 CEST
Identified
We are aware of the expired certificate for *.mxapps.io and are working on renewing the certificate as soon as possible.
Posted Jul 24, 2022 - 17:13 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 Free Tier EU).