Developer portal partial outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 10:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 09:38 CET
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 09:23 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal.
Posted Mar 09, 2023 - 09:05 CET
This incident affected: Mendix Services (Project Management, Deploy - Mendix Cloud).