Issues with building native apps for Android
Incident Report for Mendix Technology B.V.
Resolved
Builds of default Mendix native apps for Android are successful.
Posted Jan 09, 2023 - 09:18 CET
Monitoring
We have released new versions of the Native Template in which we changed the order of the repositories in Android builds to resolve the issue. We have multiple customers reporting they are now able to build Android apps again.

Updating to a new native template version should resolve the issue. The native template will be updated automatically, when the Native Builder is re-opened. When the Native Builder shows an update to inform there is an update for the native template, select to update. This will push a new commit to your repository, containing the latest native template changes. After that, you can re-build the native app.

Please follow the below version compatibility guidance:
# Native Template version 6.3.4 version for apps built using Studio Pro 9.0 and above
# Native Template version 6.2.29 version for apps built using Studio Pro 8.18.9 and above
# Native Template version 5.2.15 version for apps built using Studio Pro 8.15-8.18.8
# Native Template version 5.1.21 version for apps built using Studio Pro 8.12.1–8.14.1

We will keep monitoring the situation.
Posted Dec 28, 2022 - 13:15 CET
Update
Although the external repository seems to be online again, not all dependencies can be downloaded. Unfortunately, we can't remove the external repository, as some dependencies are not available anywhere else.

We have asked the owners of the external repository to investigate why not all dependencies are available yet.
Posted Dec 23, 2022 - 16:18 CET
Update
The external repository is still unavailable. We are investigating alternatives.
Posted Dec 23, 2022 - 09:59 CET
Identified
We are aware of issue with building Mendix native apps for Android. One of the external repositories hosting dependencies required for Mendix native apps for Android is currently unavailable.
Posted Dec 22, 2022 - 11:40 CET
This incident affected: Mendix Services (Native Mobile Builder).