Free Apps degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 18:56 CET
Monitoring
We have identified the cause of the issue and resolved the issue.
Posted Nov 29, 2019 - 18:55 CET
Investigating
We have observed and are investigating degraded performance of the Free Apps tier.
Posted Nov 29, 2019 - 18:24 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 Free Tier EU).