Backup service issue in Cloud v3 EU
Incident Report for Mendix Technology B.V.
Resolved
Nightly backups have been completed.
Posted 21 days ago. May 06, 2018 - 11:20 CEST
Update
99% of the nightly backups are completed.
Posted 21 days ago. May 06, 2018 - 09:03 CEST
Update
The nightly backup job has been started again and will continue creating backups for the remaining environments.
Posted 22 days ago. May 06, 2018 - 04:02 CEST
Monitoring
The backup service is back online. Nightly backups have been interrupted.
Posted 22 days ago. May 06, 2018 - 03:11 CEST
Investigating
We are experiencing issues with the backup service in Cloud v3 EU.
Posted 22 days ago. May 06, 2018 - 02:52 CEST