Connectivity issues for Mendix Studio
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2019 - 19:40 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 15, 2019 - 19:39 CEST
Update
We keep monitoring the issue while working on improvements in the networking layer.
Posted 3 months ago. May 15, 2019 - 11:48 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 15, 2019 - 10:49 CEST
This incident affected: Mendix Services (Studio).