Developer Portal - reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved. Daily backups are now back and functional.
Posted Mar 27, 2020 - 19:36 CET
Investigating
We have currently identified an issue with our backups service in Mendix Cloud v4 US which is causing daily nightly backups to not get created. We are actively working on resolving it.
Posted Mar 27, 2020 - 17:25 CET
This incident affected: Mendix Cloud (Mendix Cloud US-East).