Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved, metrics are up to date.
Posted Jan 22, 2021 - 18:11 CET
Monitoring
A fix has been implemented and we're monitoring the metrics. It'll take a few hours for the backlog of metrics to catch up. We'll resolve the issue when the metrics are up to date.
Posted Jan 22, 2021 - 13:10 CET
Investigating
We have observed and are investigating missing metrics for applications
Posted Jan 22, 2021 - 09:51 CET
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).