Issues transporting packages in Mendix Cloud V4
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 8 days ago. Jul 10, 2019 - 09:58 CEST
Monitoring
We've identified the issue causing deployments of new applications to fail and resolved it. There are still scattered reports of deployment issues which we will continue to investigate.
Posted 16 days ago. Jul 02, 2019 - 18:15 CEST
Investigating
We are still working to resolve issues deploying applications. At this point in time, new applications which have never been deployed before will fail to deploy correctly.. We kindly request customers with this issue to refer to customer support who can provide a workaround.
Posted 16 days ago. Jul 02, 2019 - 10:39 CEST
Monitoring
We have identified what we suspect to be the cause of the issue, and taken remedial action. Error rates appear to be returning to usual levels. We are continuing to monitor the situation.
Posted 30 days ago. Jun 18, 2019 - 22:53 CEST
Update
We are continuing to investigate the issue.

Users may also experience hanging when transporting an application.
Posted 30 days ago. Jun 18, 2019 - 21:54 CEST
Investigating
We have received multiple reports of failures when transporting packages in Mendix Cloud V4. We are investigating this issue, and will provide updates as and when they become available.

The issue is not limited to a single region.
Posted 30 days ago. Jun 18, 2019 - 21:27 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).