Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2025 - 06:00 UTC
Scheduled
We will be performing a hotfix on our Mendix Portal. During this time the Marketplace will be unavailable, you will not be able to create, download, or manage Marketplace modules.
Posted Apr 10, 2025 - 14:47 UTC
This scheduled maintenance affected: Mendix Services (Studio Pro, Mendix Portal).