All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Community members might not be able to post

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 06:23 UTC

Identified

Some users might not be able to post on community.mendix.com. We have identified the issue and we are currently implementing a fix.
Posted Aug 29, 2024 - 10:41 UTC