Platform Maintenance
Scheduled for Jan 26, 08:00 - 10:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 13, 2025 - 14:08 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Mendix Portal (cloud.home.mendix.com) : 8:00 - 9:00 CET
Mendix Portal (sprintr.home.mendix.com) : 9:00 - 10:00 CET
Posted Jan 10, 2025 - 10:29 CET
This scheduled maintenance affects: Mendix Services (Deploy - Mendix Cloud, Mendix Portal).