The issue affecting TeamServer package creation has been resolved. We have received no further reports of issues, and our monitoring systems confirm the service is stable. We are working on ensuring this issue does not occur again.
Posted Aug 19, 2025 - 14:38 UTC
Monitoring
We have identified the root cause of the package creation failures as an issue with session management. A fix has been applied to address this.
Our team is currently monitoring the system closely to confirm the full resolution and stability of the service.
Recommended Action: You may now attempt to create packages with TeamServer. If you continue to experience issues, please clear your browser's cookies and cache, close your browser, and try again.
Posted Aug 19, 2025 - 14:02 UTC
Investigating
We have received reports from customers indicating that creating packages with TeamServer is currently failing. Users attempting this operation may encounter errors or incomplete processes. Our engineering team is actively investigating these reports and working to identify the root cause of the issue.
Please refrain from creating packages with TeamServer until this issue is resolved to avoid potential disruptions.
Posted Aug 19, 2025 - 12:40 UTC
This incident affected: Mendix Services (Team Server).