Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 16:48 CET
Identified
We have identified issues with archived logs for January 1st and 2nd and are implementing a fix. Some customers may be unable to access their archived logs for those dates. [ref CLDOPS-12252]
Posted Jan 04, 2022 - 12:14 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).