Verification is currently underway for the maintenance items.
Posted Jun 06, 2024 - 15:08 UTC
Completed
The scheduled maintenance has been completed.
Posted Jun 06, 2024 - 14:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2024 - 14:15 UTC
Scheduled
The Mendix Marketplace will be deploying a hotfix during this time. It won't be possible to create new components or to download content from the Marketplace.