Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 15:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 15:22 CEST
Update
A fix will be released at 15:00 CET. During this fix the developer portal will be temporarily unavailable (home.mendix.com).
Posted Sep 15, 2022 - 14:49 CEST
Identified
We have observed and are investigating a reduction in the functionality of the Developer Portal that prevents users from editing stories.
Posted Sep 15, 2022 - 14:27 CEST
This incident affected: Mendix Services (Project Management).