502 Bad Gateway

Incident Report for Mendix Technology

Resolved

We concluded that this partial outage was due to network issues at the public cloud in US-East. For now we will close this issue, but we are in contact with our cloud provider to see if we can do anything to harden our infrastructure against these type of failures.
Posted Jan 27, 2023 - 10:21 UTC

Investigating

Our monitoring detected a short outage on a limited amount of environments. Environments couldn't be reached.
The issue is now resolved and our engineers are monitoring the status of the components.
Posted Jan 26, 2023 - 21:56 UTC
This incident affected: Mendix Cloud (Mendix Cloud US-East).