Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
We returned to normal operational mode. In case you experience an issue during deployment please contact support.
Posted 18 days ago. Aug 07, 2019 - 17:34 CEST
Monitoring
We have identified a possible connection issue from the Developer Portal to external services. Services have been restarted and we are monitoring the situation.
Posted 18 days ago. Aug 07, 2019 - 16:22 CEST
Investigating
We are noticing performance degradation on the Developer Portal. Due to this, you can experience problems when deploying apps from the portal or when using the APIs. We are investigating the issue.
Posted 18 days ago. Aug 07, 2019 - 16:07 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).