Mendix Portal reduced functionality

Incident Report for Mendix Technology

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 14:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2025 - 13:58 UTC

Investigating

We're currently investigating an issue affecting the Mendix Portal, where certain functionalities are degraded. Specifically, app deployments are currently not working as expected.
Posted Apr 25, 2025 - 13:26 UTC
This incident affects: Mendix Services (Deploy - Mendix Cloud).