Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
The capacity increase has resolved the performance bottleneck, in certain cases a build in progress was cancelled. We kindly request you to request another build if this is the case.
Posted May 12, 2020 - 18:47 CEST
Monitoring
The capacity of the build component has significantly been expanded. There is a queue of builds which the component still needs processing. We are monitoring the situation.
Posted May 12, 2020 - 18:30 CEST
Identified
We are adding additional capacity to the build component, unfortunately this has the consequence that some builds will be interrupted. We will place an update here in 15 minutes when the capacity has been added.
Posted May 12, 2020 - 18:02 CEST
Investigating
We have observed a performance bottleneck in the build component of Developer Portal. We are currently investigating the situation. In some cases, building deployment packages from Teamserver repositories and free app deployments may take longer than usual.
Posted May 12, 2020 - 11:52 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).