Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 08:00 CET
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Developer Portal (portfolio.mendix.com) : 8:00 - 9:00 CET Community (community.mendix.com) : 8:00 - 9:00 CET Academy (academy.mendix.com) : 8:00 - 9:00 CEST
Posted Nov 06, 2024 - 16:30 CET
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Developer Portal (portfolio.mendix.com) : 8:00 - 9:00 CET Community (community.mendix.com) : 8:00 - 9:00 CET
Posted Nov 06, 2024 - 13:22 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Developer Portal (portfolio.mendix.com) : 8:00 - 9:00 CET
--------------
Posted Oct 28, 2024 - 14:30 CET
This scheduled maintenance affected: Mendix Services (Project Management, Community, Academy).