Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 19:34 CEST
Monitoring
A fix is now in place and we are monitoring the results.
Posted Oct 07, 2020 - 18:00 CEST
Investigating
The issue is still under active investigation as the initial fix didn't produce the results that were expected.
Posted Oct 07, 2020 - 16:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 14:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 14:12 CEST
Identified
We have observed and are investigating degraded performance of the deployment component in the Developer Portal.
Posted Oct 07, 2020 - 14:01 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).