Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 23, 2019 - 12:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 23, 2019 - 11:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Aug 23, 2019 - 10:58 CEST
Investigating
We have observed and are investigating degraded performance with the deployment component of the Developer Portal.
Posted 26 days ago. Aug 23, 2019 - 10:58 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).