Frankfurt 2 outage
Incident Report for Mendix Technology B.V.
Resolved
We are pleased to inform you that the incident has been marked as resolved. All issues have been fixed.

If you are still experiencing problems, please reach out to the Mendix Support team for assistance.
Posted Nov 20, 2024 - 12:41 CET
Monitoring
We have identified the issue and applied a fix. We are monitoring the issue.
We will update the ticket as events warrant.
Posted Nov 20, 2024 - 11:32 CET
Investigating
We have noticed applications in the Frankfurt 2 region are inaccessible. We are investigating the issue.
We will update the ticket as events warrant.
Posted Nov 20, 2024 - 11:02 CET
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt 2)).