Platform Maintenance
Scheduled for Jun 20, 07:30 - 08:30 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Developer Portal (epics.mendix.com) : 8:00 - 8:30 CET
Marketplace(marketplace.mendix.com): 7.30 - 8:00 CET
Community (community.mendix.com): 8:00 - 8:30 CET
Posted Jun 19, 2024 - 13:30 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Developer Portal (epics.mendix.com) : 8:00 - 8:30 CET
Marketplace(marketplace.mendix.com): 7.30 - 8:00 CET

--------------

Posted Jun 05, 2024 - 12:00 CEST
This scheduled maintenance affects: Mendix Services (Marketplace, Community, Catalog).