Developer Portal outage

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Dec 24, 2019 - 08:44 UTC

Monitoring

We have restarted the service and monitoring the situation.
Posted Dec 23, 2019 - 15:20 UTC

Investigating

We have observed and are investigating outage of the Developer Portal.
Posted Dec 23, 2019 - 15:05 UTC