Livelogging and metrics
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved. All services are available.
Posted 11 days ago. Sep 06, 2019 - 17:12 CEST
Investigating
We have observed that users are experiencing errors when downloading logs, viewing live logs, and viewing metrics.
Users may see a "404 not found" page when downloading logs, and may see that previous days logs are not currently available for download.
Users may see an error message "An error has occurred when handling the request" when accessing metrics data.
Users may notice that the button to access live-logging is missing.
Logging and metrics data is still intact, and we are working to restore access to the above features
Posted 11 days ago. Sep 06, 2019 - 16:34 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US, Mendix Cloud V4 EU).