All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Issue with database in sbom server.

Incident Report for Mendix Technology

Resolved

Incident has been resolved.
Posted Jul 23, 2026 - 15:04 UTC

Monitoring

Fix is applied and we will monitor the performance.
Posted Jul 23, 2026 - 14:36 UTC

Identified

Issue was identified as a problem with the cleanup of Old SBOMs.
Posted Jul 23, 2026 - 14:35 UTC

Investigating

We are currently investigation issue.
Posted Jul 23, 2026 - 07:38 UTC
This incident affected: Mendix Services (Control Center, Software Composition).