Mendix Cloud v3 EU - Management Network Outage
Incident Report for Mendix Technology B.V.
Resolved
This incident should be resolved.
Posted 9 days ago. Dec 02, 2018 - 08:30 CET
Monitoring
A fix has been implemented and we are monitoring the results. The stopping, starting and transporting of applications in Mendix Cloud v3 should be working again, together with other management actions.
Posted 9 days ago. Dec 01, 2018 - 22:17 CET
Identified
We have identified an issue.
Posted 10 days ago. Dec 01, 2018 - 20:07 CET
Investigating
A component in the management network is having issues, applications in Mendix Cloud v3 can not be stopped, started, or transported right now. Also retrieving logfiles and loglevels is not working. Apps will continue to run just fine as long as they are running, the affected scope here is management actions.
Posted 10 days ago. Dec 01, 2018 - 17:20 CET
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 US, Mendix Cloud V3 EU).