Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 22, 2025 - 08:46 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 16, 2025 - 15:21 UTC
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable. IdentityServices: 5:00-6:00 UTC [HotFix] There will be 10 minute downtime Academy (academy.mendix.com) : 7:00 - 8:00 UTC Catalog (catalog.mendix.com) : 7:00 - 7:30 UTC Mendix Portal (appinsights.mendix.com, epics.mendix.com, portfolio.mendix.com) : 7:00 - 8:00 UTC Mendix Portal (cloud-logs.mendix.com, cloud-metrics.mendix.com, cloud-alerts.mendix.com) : 7:00 - 8:00 UTC Exams (exams.mendix.com) : 7:00 - 8:00 UTC Forum (community.mendix.com) : 7:00 - 8:00 UTC Marketplace (marketplace.mendix.com) : 6:00 - 7:30 UTC Partners (partners.home.mendix.com) : 7:00 - 8:00 UTC Pipeline Portal(pipeline-portal.home.mendix.com) : 6:00 - 7:00 UTC Mendix for Private Cloud Portal (privatecloud.mendixcloud.com) : 6:00 - 7:00 UTC Mendix on Azure Portal (mendixonazure.mendix.com) : 6:00 - 7:00 UTC
Posted Apr 09, 2025 - 12:29 UTC
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.
Academy (academy.mendix.com) : 7:00 - 8:00 UTC Catalog (catalog.mendix.com) : 7:00 - 7:30 UTC Mendix Portal (appinsights.mendix.com, epics.mendix.com, portfolio.mendix.com) : 7:00 - 8:00 UTC Exams (exams.mendix.com) : 7:00 - 8:00 UTC Forum (community.mendix.com) : 7:00 - 8:00 UTC Marketplace (marketplace.mendix.com) : 6:00 - 7:30 UTC Partners (partners.home.mendix.com) : 7:00 - 8:00 UTC
--------------
Posted Mar 13, 2025 - 08:03 UTC
This scheduled maintenance affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud, Mendix on Azure) and Mendix Services (Studio Pro, Academy, Logs and Metrics - Mendix Cloud, Pipeline Portal, Mendix Portal).