Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 11, 2020 - 19:31 CEST
Investigating
We have observed and are investigating degraded performance of the build functionality of Developer Portal. Building deployment archives from TeamServer and free app deployments will be significantly slower than usual. Deploying prebuilt deployment archives in Studio Pro will remain to work as expected.
Posted May 11, 2020 - 18:02 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).