We are pleased to inform you that the incident has been marked as resolved. All issues have been fixed.
If you are still experiencing problems, please reach out to the Mendix Support team for assistance.
Posted Jan 02, 2025 - 12:21 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2025 - 10:30 CET
Monitoring
We have implemented a fix and are monitoring the result.
Posted Jan 02, 2025 - 10:28 CET
Update
We notice multiple core services are affected. We are investigating the issue and will update the page as events warrant. Added Mendix Community Service to the affected services.
Posted Jan 02, 2025 - 10:01 CET
Update
We notice multiple core services are affected. We are investigating the issue and will update the page as events warrant.
Posted Jan 02, 2025 - 09:29 CET
Investigating
We are currently investigating this issue.
Posted Jan 02, 2025 - 07:41 CET
Identified
We have observed and are investigating degraded performance of the Mendix Sprintr Portal where the application is not accessible for customers.
We are currently investigating.
Posted Jan 02, 2025 - 07:30 CET
This incident affected: Mendix Services (Academy, Deploy - Mendix Cloud, Logs and Metrics - Mendix Cloud).