Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2024 - 08:01 CEST
Scheduled
We will be updating our Developer Portal. During the update the Pipelines feature will be unavailable. You will not be able to use to change or run any pipelines.
Posted Sep 17, 2024 - 14:05 CEST
This scheduled maintenance affected: Mendix Services (Pipeline Portal).