Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved
Posted Jul 07, 2024 - 17:22 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jul 07, 2024 - 17:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2024 - 14:24 CEST
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. We are currently noticing issues with deployments of some apps. We will update this incident as soon as we have an update.
Posted Jul 07, 2024 - 14:06 CEST
This incident affected: Mendix Services (Project Management, Team Server, Model Server).