Document Data capture service outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 14:55 CEST
Identified
Our team has encountered the issue in creating Model for Document data capture services which resulted in issue is creating model and extraction.
We have identified the issue and working on the fix.
Posted Jun 30, 2022 - 13:19 CEST
This incident affected: App Services (Invoice Processing).