All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Connectivity issues for Mendix Studio

Incident Report for Mendix Technology

Resolved

Connectivity to Mendix Studio has been restored.
Posted Oct 08, 2019 - 11:57 UTC

Monitoring

The connectivity issues have been resolved. We are monitoring to ensure that the issue doesn't reoccur.
Posted Oct 08, 2019 - 09:51 UTC

Investigating

We have observed and are investigating connectivity issues for Mendix Studio.
Posted Oct 08, 2019 - 09:03 UTC