Mendix Cloud free apps deployment issue
Incident Report for Mendix Technology B.V.
Resolved
The issue is now resolved after a fix was rolled out.
We identified an issue with the network configuration that was restricting public traffic for the newly deployed applications.

In case you are still facing any problems with your free app, please contact Mendix Support team.
Posted Mar 19, 2024 - 15:19 CET
Identified
Upon further investigation, we have noticed that the deployments made for free apps after 6th March are facing connectivity issues with storage and internet.
Our engineering team has found the root cause and are actively working towards a fix.
Posted Mar 19, 2024 - 13:05 CET
Investigating
We are currently noticing issues with deployments of free apps. We will update this incident as soon as we have an update.
Posted Mar 19, 2024 - 12:28 CET
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).