We are pleased to inform you that the incident related to failing deployments in the Mendix Cloud has been marked as resolved.
If you are still experiencing problems, please reach out to the Mendix Support team for assistance.
Posted Feb 07, 2025 - 15:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
If you are still experiencing problems, please reach out to the Mendix Support team for assistance.
Posted Feb 07, 2025 - 14:54 CET
Identified
We have identified the issue. We are currently working on implementing a fix. We will update this page as events warrant.
Posted Feb 07, 2025 - 14:08 CET
Update
We have identified the issue. We are currently working on implementing a fix. We will update this page as events warrant.
Posted Feb 07, 2025 - 14:00 CET
Update
We have noticed that it is currently not possible to deploy apps in the Mendix Cloud. We are investigating the issue. We will update this page as events warrant.
Posted Feb 07, 2025 - 13:33 CET
Investigating
We have noticed that it is currently not possible to deploy apps in the Mendix Cloud. We are investigating the issue. We will update this page as events warrant.
Posted Feb 07, 2025 - 13:31 CET
This incident affected: Mendix Cloud (Mendix Cloud US-East, Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud UK, Mendix Cloud IE, Mendix Cloud US-West, Mendix Cloud Asia Pacific (Sydney), Mendix Cloud Asia Pacific (Singapore), Mendix Cloud Asia Pacific (Mumbai), Mendix Cloud Middle East (Bahrain), Mendix Cloud Africa (Cape Town), Mendix Cloud Middle East (UAE), Mendix Cloud South America (São Paulo), Mendix Cloud EU (Frankfurt 2), Mendix Cloud Asia Pacific (Osaka), Mendix Cloud Asia Pacific (Jakarta)) and Mendix Services (Deploy - Mendix Cloud).