Deploy / Operate unavailable for Mendix Cloud
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 20, 2018 - 14:29 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2018 - 14:29 CEST
Monitoring
We have rolled out fixes for the memory leak and starting problems. We will monitor the status over the day.
Posted Oct 17, 2018 - 12:05 CEST
Update
Fixes for the memory leaks will be rolled out tomorrow.
Posted Oct 16, 2018 - 14:43 CEST
Update
Due to the memory leak, some applications may experience failure during start. After pressing start, the operation will abort without an error message. Deployment itself is unaffected. As a temporary workaround, you can refresh your browser page and then try the start operation.
Posted Oct 11, 2018 - 07:44 CEST
Update
We are currently testing the fix. The fix is scheduled to be rolled out early next week.
Posted Oct 10, 2018 - 16:46 CEST
Update
We are currently working on a fix.
Posted Oct 09, 2018 - 10:57 CEST
Identified
Root cause of the Deploy Platform unavailability was a memory leak. It has been restarted to resolve this temporary and a structural fix will be released soon.
Posted Oct 09, 2018 - 09:57 CEST
Investigating
The deployment and operate sections of the platform are currently unavailable. We are investigating the situation.
Posted Oct 08, 2018 - 15:52 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).