Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2024 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2024 - 16:05 UTC
Scheduled
We will upgrade our platform services from 9:00 to 12:00 CET. During this time, below platform applications will be temporarily unavailable.
Licensing Service and Self-service : 09:00 - 10:00 CET Identity Services (login.mendix.com, roles.mendix.com): 10:00 - 12:00 CET
1. Licenses verification: Your applications may not be licensed in case of restart or re-deployment. 2. Self-service: You will not be able to see your entitlements or manage your applications and environments (provisioning/de-provisioning) from the Control Center. 3. Sign-in will not be available during this time on: - home.mendix.com - Mendix Studio - Mendix Studio Pro - MendixSSO applications