Developer Portal outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 08:14 CET
Investigating
We have experienced issues during our deployment of the Developer Portal. The application is currently offline.
Posted Dec 13, 2019 - 08:10 CET
This incident affected: Mendix Services (Project Management).