Gaps in database graphs (Cloud V4)
Incident Report for Mendix Technology B.V.
Resolved
We have monitored the performance over the weekend, and the affected "Database statistics" graphs in the Mendix Cloud V4 EU region seem to be back to normal, i.e. there are no more gaps.
Posted May 25, 2020 - 10:48 CEST
Monitoring
We have reverted to a previously deployed version of the service that collects database metrics. Upon initial inspection, this appears to solve the issue of gaps in the graphs for database statistics.

We will continue to monitor the situation over the next few hours.
Posted May 20, 2020 - 12:11 CEST
Investigating
We have observed that some customers have gaps in their metrics graphs, specifically under the "Database statistics" section. The affected time period is (approximately) from Monday 18th May 0900 CEST and onwards.

So far, this seems to be limited to customers in the Mendix Cloud V4 EU region.

We are investigating the issue, and will provide further updates as we have more information.
Posted May 19, 2020 - 17:17 CEST
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).