Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
Since restarting the affected component we have not identified any further instances of degraded performance. This incident has therefore been resolved.
Posted Sep 16, 2020 - 14:16 CEST
Monitoring
We have restarted the affected component and are monitoring the deployment performance.
Posted Sep 15, 2020 - 07:21 CEST
Update
We are continuing to investigate the issue. We observe considerable delays during the transport of an application.
Posted Sep 14, 2020 - 21:30 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted Sep 14, 2020 - 20:15 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).