Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved.
Posted May 25, 2020 - 10:04 CEST
Monitoring
A fix has been implemented and we are actively monitoring.
Posted May 25, 2020 - 09:19 CEST
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Sign up and creating a new app via the portal are currently not working correctly. We are investigating the problem.
Posted May 24, 2020 - 17:29 CEST