Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2024 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 17, 2024 - 12:46 UTC
Scheduled
Maintenance is scheduled for the database infrastructure of Mendix Cloud v4 - Free Tier EU. An 8-hour maintenance window is planned.
Start: Saturday, August 10, 2024, 06:00 UTC (08:00 CEST) End: Saturday, August 10, 2024, 14:00 UTC (16:00 CEST)
Impact on Mendix apps During this maintenance window the application database will be upgraded to a new PostgreSQL version which means you will not be able to access your Free app. Your application will be accessible again soon after the maintenance is over.