Platform Maintenance
Scheduled for Jul 14, 08:00 - 10:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 11, 2024 - 14:50 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

SAP Developer portal (cdp.mendix.com): 08:00 - 09:00 CEST
Developer portal (cloud.home.mendix.com): 09:00 - 10:00 CEST

--------------
Posted Jul 05, 2024 - 10:11 CEST
This scheduled maintenance affects: Mendix Services (Deploy - Mendix Cloud, Deploy - SAP Cloud).