Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2023 - 05:00 UTC
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
-------------- Developer profile (developerprofiles.mendix.com) 8:00 - 9:00 CEST
Posted Sep 27, 2023 - 14:18 UTC
Update
We will be releasing a new version of the Developer Profiles. You will not be able to access the developer profiles, leaderboards, and partner profiles during this time.
Posted Sep 27, 2023 - 13:43 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2023 - 13:03 UTC
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
--------------
App Insights - appinsights.mendix.com
Posted Sep 27, 2023 - 09:32 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2023 - 08:48 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 21, 2023 - 08:06 UTC
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable