Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 10:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 10:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 10:00 CET
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted Feb 19, 2021 - 10:00 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).