Check constant values and scheduled event states before deploying your app
Incident Report for Mendix Technology B.V.
Resolved
A new version of the Cloud Portal has now been released which among other improvements has resolved this issue.
Posted 6 months ago. Jan 03, 2019 - 07:25 CET
Update
We'll be updating Developer Portal with a fix to stabilise the issue Tuesday morning (see scheduled maintenance). We continue to work on this to resolve this with a permanent solution.
Posted 6 months ago. Dec 10, 2018 - 20:12 CET
Investigating
We've received some reports that constant values and scheduled event states were not correctly converted with the Cloud Portal release of December 1. This can result in one or more constant values and scheduled event states being reverted to the default value. When you're deploying a new revision of your application, please double-check the constant values before restarting the application, to make sure the correct value is getting deployed. If needed, correct the value. Once a value has been corrected, the correct value will be retained.

We are investigating the root cause of this issue and are working on a permanent solution.
Posted 6 months ago. Dec 07, 2018 - 09:35 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).