Platform Maintenance
Scheduled for May 16, 07:00 - 09:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 01, 2024 - 08:27 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (epics.mendix.com) : 7:00 - 9:00 CEST

--------------

Posted Apr 25, 2024 - 11:40 CEST
This scheduled maintenance affects: Mendix Services (Project Management, Catalog).